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CREATE A NEW DOCUMENT
GETTING STARTED WITH WORD

Introduction

Welcome to the Getting Started Guide to Word.

The Getting Started Guide will teach you how to create, format, and publish a 
document in Word.

Creating New Documents

When creating new documents, you can generate blank pages or use templates.

A new document is automatically created when this program is opened. You 
can create a blank document while another document is open.The Office.com 
Templates pane provides several blank templates, such as agendas, business 
cards, or flyers. Using a template saves time and imparts consistency to the 
document.

Create a New Document

You can easily generate a blank document in Word.

TASK

1. Select File. 

2. Select New. 

3. Double-click Blank Document.

RESULT: A blank document is created.
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CREATING NEW DOCUMENTS
CREATE A NEW DOCUMENT
Keyboard Shortcuts

Keyboard shortcuts can be used to execute frequently performed tasks. 

 

NOTE:  The plus (+) sign separates keys that are pressed simultaneously. 

Action Keyboard shortcut

Open a document Ctrl + O

Close a document Ctrl + W

Save As F12

Save Ctrl + S

Cancel Esc

Undo Ctrl + Z

Redo Ctrl + Y

Print Ctrl + P

Open/exit print preview Alt + Ctrl + I

Go to beginning of document Home

Go to end of document End

Select All Ctrl + A

Copy Ctrl + C

Cut Ctrl + X

Paste Ctrl + V

Paste Special Alt + Ctrl + V

Selecting text Hold Shift button and use the arrow keys to 
move the cursor.

Bold the selected text Ctrl + B

Italicize the selected text Ctrl + I

Underline the selected text Ctrl + U
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STYLES
APPLY A STYLE
 

Styles

Styles are used to consistently format text throughout a document, and can be 
used to organize or structure content.

A number of default style sets are included with this program. Users can also 
modify an existing style or create a style based on their needs.

Each style contains settings for:

• Typeface

• Font and size

• Justification

• Spacing and leading

• Alignment

• Text colour and effects

• Numbering

Using styles consistently—according to the content—keeps the formatting of a 
document uniform. Organizing content with heading styles allows Word to 
automatically generate tables of contents, and for the user to easily change docu-
ment themes.

Apply a Style

Styles can be applied to a document to consistently format its content.

Centre the selected text Ctrl + E

Align the selected text to left Ctrl + L

Align the selected text to right Ctrl + R

Justify the selected text to both left and right Ctrl + J

Action Keyboard shortcut
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STYLES
APPLY A STYLE
TASK

1. Highlight the text that you wish to apply a style to.

2. On the Home tab, locate the Styles pane.

3. Select a style from the list to apply it.
ADDITIONAL INFORMATION: NOTE:   

Navigate through the list of styles using the scroll and expand buttons to the right 
of the pane. Preview a style in your document by hovering your cursor over that 
style’s button.

RESULT: The selected style—and all of its font, color, and spacing settings—will 
be applied to your selection.

Default Style Sets

There are several default style sets you can use to change your document's 
formatting.

Style Description

Default (Black and White) Cambria and Calibri fonts with black 
headings.

Distinctive Calibri font with black headings.

Elegant Cambria and Calibri fonts with black 
headings.

Fancy Cambria and Calibri fonts with red headings 
and red highlights.

Formal Cambria font with centered, underlined, and 
red headings.

Manuscript Cambria and Calibri fonts with black text 
and bold headings

Modern Calibri font with black and white headings 
on blue backgrounds

Simple Cambria font with black text.

Traditional Cambria and Calibri fonts with blue and 
underlined headings, and paragraph text 
indented to the right.
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STYLES
CHANGE A STYLE SET
Change a Style Set

You can change the style set for a document from a list of preset styles.

TASK

1. On the Home tab, click Change Styles.

2. Select Style Set, and click on a style to apply it to your document—for 
example Modern, Traditional, or Newsprint.
ADDITIONAL INFORMATION: NOTE:  Rolling over the list of style sets will allow you 
to preview each style before applying it to your document.

RESULT: The selected style set—and all of its font, color, and spacing settings—
will be applied to your document.

Assign a Keyboard Shortcut to a Style

You can assign or change the keyboard shortcut for a particular style.

TASK

1. Under the Home tab, in the Styles group, right-click the selected style.

2. Select Modify.

3. Click Format and select Shortcut Key....

4. Place your cursor in the Place new shortcut key text field.

5. Assign a shortcut key that combines Ctrl with one or two keys (e.g. Ctrl 
+ H, 1 for Heading1 style). Select Assign and then Close.

RESULT:

A keyboard shortcut will be applied to the selected style.

Word 2003 Cambria and Calibri fonts with bold 
headings, and black text. 

Word 2007 Cambria and Calibri fonts with blue and 
bold headings.

Style Description
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STYLES
MODIFY A STYLE
Modify a Style

You can modify your document styles.

TASK

1. Select the style you wish to modify.

2. Select the drop-down arrow next to the style you wish to modify. 

3. Select the Modify option from the menu it brings up. 

4. The Modify Style window will come up. 

5. Make whatever changes you wish to the style.

6. You can either rename the style by changing the Name field or leave it 
the same. 

RESULT: Once the style has been updated, the changes will be applied to all 
instances of that style within the document.

Create a Style

Customized paragraph styles can be created using the following steps. 

PREREQUISITE

Your text must be formatted to match your desired style before selecting.

TASK

1. Right-click on text in your document. 

2. Select Styles - Save Selection as New Quick Style 

3. A new dialog will launch entitled Create New Style from Formatting. 

4. Enter the name of the new style in the Name field.

5. Click OK. 

RESULT:

The new style will be entered in your list of styles. 
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TABLES
INSERT A TABLE
Tables

You can use tables to organize or separate information.

The Tables feature lets you display information in vertical columns and hori-
zontal rows. The unit where the column and row meet is called a cell. Tables are 
ideal for displaying lists and numerical data.

Insert a Table

You can create tables by inserting them into your document.

TASK

1. Under the Insert tab, in the Tables group, select Table.

2. Select Insert Table.

3. Enter the number of columns and number of rows you want in your 
table and click OK.

RESULT:

A table will appear in your document.

Quick Tables

Quick tables are default tables with predefined formatting.

Quick Tables Description

Calendar 1 A basic black and white calendar.

Calendar 2 A calendar with a blue heading style.

Calendar 3 A larger calendar.

Calendar 4 A vertical calendar with a blue background.

Double Table A double table with three columns. Used to 
save space.
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IMAGES
INSERT AN IMAGE
Images

Images provide a visual representation of a concept, and include graphics or 
pictures.

You can use images to illustrate, highlight, demonstrate, or design your docu-
ments. Image options include Picture, Clip Art, Shapes, SmartArt, and 
Screenshot. Picture and Clip Art are imported from your computer, a network, 
or an external drive. Shapes and SmartArt are a series of default images that are 
created within your document and do not need to be imported. Screenshot 
allows you to create a screen clipping or screenshot directly in your document 
of any currently open window, rather than importing a screenshot as a Picture.

Insert an Image

You can insert images into your document.

TASK

1. Click the Insert tab.

2. Click Picture.

3. Navigate to and select the picture you wish to add.

4. Click Insert.

RESULT:

A picture is embedded in the document.

Matrix A table designed for holding data related to 
a y and x axis.

Tabular List A simple tabular list.

With Subheads 1 A table with subheadings.

With Subheads 2 An alternate table with subheadings.

Quick Tables Description
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IMAGES
INSERT AN IMAGE
Supported Image Types

There are a number of supported image file types available.

RELATED LINKS:

File Type Description

Windows Enhanced Metafile (*.emf) Contains both bitmap and vector graphic 
information. Does not support compression.

Windows Metafile (*.wmf) Contains both bitmap and vector graphic 
information. Does not support compression.

JPEG File Interchange Format (*.jpg; *.jpeg; 
*.jfif; *.jpe)

A lossy compression format. Used to keep 
the file size small.

Portable Network Graphics (*.png) A lossless compression format. Used when 
image transparency is required.

Windows Bitmap (*.bmp; *.dib; *.rle; *.bmz) A raster graphics file format. 

Graphics Interchange Format (*.gif; *.gfa) A bitmap file format. Ideal for sharp-edged 
images with limited colour.

Compressed Windows Enhanced Metafile 
(*.emz)

A Windows enhanced metafile that supports 
compression.

Compressed Windows Metafile (*.wmx) A Windows metafile that supports 
compression.

Compressed Macintosh PICT (*.pcz) A compressed Macintosh PICT file.

Tag Image File Format (*.tif; *.tiff) Produces high-resolution images. Ideal for 
graphic design and publishing. 

Computer Graphics Metafile (*.cgm) A graphics file type commonly used in 
engineering and design.

Encapsulated Postscript (*.eps) A self-contained PostScript document 
containing image information. 

Macintosh PICT (*.pct; *.pict) A Macintosh-specific image format. 

WordPerfect Graphics (*.wpg) An image format commonly used for clipart.
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WORDART
INSERT WORDART
WordArt

Word Art is a text style that creates decorative effects.

Word supports WordArt and WordArt Tools. WordArt is used to insert fully 
customizable text into the document. After a wordart has been inserted, it can 
be modified by using WordArt Tools, which is available under Format. This 
toolbar provides several formatting options, such as editing text, adding 3-D 
and shadow effects, changing style and font size, and filling shape and outline.

Insert WordArt

WordArt is a text style that creates decorative effects, such as shape fill, 
three-dimensional text, and shadow effects.

PREREQUISITE  

Edit Toolbars to display WordArt in the Insert menu. 

TASK

1. Select text

2. Select Insert WordArt.
STEP RESULT: This displays different WordArt styles. 

3. Select a WordArt.
STEP RESULT: This displays the Edit WordArt Text window. 

4. Customize the font, size, and format.

5. Select OK.

RESULT:

The WordArt will appear in your document.
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WORDART
INSERT WORDART
 

AFTER COMPLETING THIS TASK: Use WordArt Tools to format, edit, or position the 
WordArt. Save the document.

WordArt Formats

WordArt can be modified in several different ways by using WordArt Tools.

 

NOTE:  WordArt Tools is found under Format. 

 

Formatting  Description 

Spacing Edit the spacing between letters.

Even Height Make the height between all letters same.

Vertical Text Place the shape vertically.

WordArt Styles Change the style of the shape.

Shape Fill Fill the selected shape with color, picture, 
gradient, texture, or pattern.

Shape Outline Edit the color, weight, and line style (pattern 
or dashes) of the outline of the shape.

Change Shape Change shape of WordArt (e.g. inflate, arch 
up, and cascade up).

Shadow Effect Add a shadow to the shape.

3-D Effects Add 3-D effects to the shape.

Rotate Rotate the shape.

Size Edit the shape’s width and height.
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SEARCHING
USE FIND AND REPLACE
Searching

You can perform a search to quickly find parts of your document.

You can use the search function to find text or specific objects such as graphics, 
tables, equations, footnotes/endnotes, or comments within a document. The 
Search field is embedded within the Navigation pane. The magnifying glass 
icon, next to the Search field, provides a list of criteria to narrow down the 
search.

The Navigation pane also displays the search results in the area below the 
Search field. You can browse through specific instances of the text or object you 
searched for. The search string is highlighted in each instance.

You can also use the Navigation pane to browse through sections or pages of the 
document.

Use Find and Replace

The Find and Replace function allows you to search for specific text within a 
document and replace one instance, or all instances of that text, in the docu-
ment.

TASK

1. Click Home > Replace.

2. In the Find what field, type the text you want to find.

3. In the Replace with field, type the replacement text. 

4. To add additional search options, click More.

5. Click Find Next and complete one of the following steps:
a To replace the single instance of the text, click Replace.

b To replace all instances of the text, click Replace All.
c To skip the instance of the text and find the next one, click Find Next.

6. Click Cancel to close the window.

RESULT:

Text will be replaced in one or all instances in your document.
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SEARCHING
USE FIND AND REPLACE
Search Options

These are the options for focusing a search within a document. 

 

Search Option Description Example

Match case Finds text that matches your 
search text and the case of 
your search text 

Seen finds Seen Seen does 
not find seen

Find whole words only Finds only the whole words 
that match your search text

Seen finds Seen. Seen does 
not find Foreseen

Use wildcards Use wild cards in the search 
text

Se?n finds Seen and Sean 
S*n finds Seen and Sun

Sounds like Finds text that sounds like 
your search text. Note: This 
search option is only 
available in English.

Seen finds Seen and Scene

Find all word forms Finds text that is a form, 
such as plural or past tense, 
of your search text. Note: 
This search option is only 
available in English.

Scene finds Scenes Seen 
does not find Foreseen

Match prefix Finds text that starts with 
your search text

See finds Seeing

Match suffix Finds text that ends with 
your search text

Seen finds Foreseen

Ignore punctuation 
characters

Ignores punctuation marks 
and finds text that matches 
your search text

Seen finds Se.en

Ignore white-space 
characters

Ignores white-space marks 
and finds text that matches 
your search text 

Seen finds Se en

Format Finds text that matches the 
format that you specify

 Seen finds Seen 

Special Finds text that contains the 
special characters that you 
specify

^- finds Se-en
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TRACKING CHANGES
ENABLE TRACK CHANGES
 

Tracking Changes

Tracking changes allows you to view and control any changes made to a docu-
ment so that you can see when they are made and who made them.

The changes that you can track include inserting, deleting, formatting, and 
moving content. Additionally, you are able to separate the changes by author 
and allow comments for suggestions or notes.

You can control both how changes are made and how changes are reviewed. 
The Track Changes Options window controls the color, display, and format-
ting of markup, changes, moves, and comments in your document. The 
Tracking tab controls whether the reviewing pane is horizontal or vertical, what 
types of changes are shown, and which version of the document you are 
viewing. Finally, the Changes tab controls how you accept and reject changes.

Enable Track Changes

Enabling track changes allows you to view any changes made to your document.

TASK

1. Click the Review tab in the task ribbon.

2. Click the Track Changes drop-down arrow in the Tracking tab.

3. Click Track Changes.

RESULT:

Track Changes is enabled.

No Formatting Clears all of the search 
options when you select the 
Format option.

Search Option Description Example
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TRACKING CHANGES
ENABLE TRACK CHANGES
Markup Views

You can customize how your track changes markup will appear. In the Track 
Changes Options window, you can change the appearance of your markup 
when you are reviewing a document. 

The Track Changes Options window provides the following menu items.

Menu item Description

Markup

Insertions From the drop-down lists, you can select the 
style and color of the text you are inserting.

Deletions From the drop-down lists, you can select the 
style and color of the text you are deleting.

Changed lines From the drop-down lists, you can select 
where the change bars for the content you 
modified should appear and the color of the 
change bars. You can also preview your 
selection.

Comments From the drop-down list, you can select the 
color which should be used to display your 
review comments.

Menu item Description

Moves

Track Moves This feature, which is the same as insertions 
and deletions, exists to ensure compatibility 
between the older and the current versions 
of the program. You can select this check 
box if you want to save your document as an 
older version.

Moved from From the drop-down lists, you can select the 
style and color of the text you are deleting.

Moved to From the drop-down lists, you can select the 
style and color of the text you are inserting.

Menu item Description

Table cell highlighting
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TRACKING CHANGES
ENABLE TRACK CHANGES
Inserted cells From the drop-down list, you can select the 
color for the table cell you are inserting.

Deleted cells From the drop-down list, you can select the 
color for the table cell you are deleting.

Merged cells From the drop-down list, you can select the 
color for the table cells you are merging.

Split cells From the drop-down list, you can select the 
color for the table cells you are splitting.

Menu item Description

Formatting

Track formatting You can select this check box if you want to 
track the formatting changes in the 
document.

Formatting From the drop-down lists, you can select the 
style and color for the text you are 
formatting.

Menu item Description

Balloons

Use Balloons (Print and Web Layout): From the drop-down list, you can select to 
display all your changes or just the 
comments in balloons, which are text 
blurbs.

Preferred width You can specify the width for the balloon 
and thus, customize the size of the balloon. 

Measure in You can specify the unit for measure which 
should be used for specifying the size of the 
balloon.

Margin You can specify the margin where the 
balloon should appear.

Show lines connecting to text You can select this check box if you want 
connecting lines between the marked-up 
text and the balloon.

Menu item Description
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CHECKING SPELLING
CHECK SPELLING
Checking Spelling

Spell check helps to eliminate mistakes by proofreading your document and 
making suggestions based on your selected dictionary.

Spell check is useful for reviewing your document for errors after you write it. 
In Word, you may automatically check and correct your spelling as you are 
producing your document.

Check Spelling

You can check the spelling and grammar in your document.

TASK

1. Click the Review tab. 

2. Click Spelling and Grammar.

3. If corrections are needed, select either:
• Ignore Once: Ignore the particular instance of the misspelling. If the 

word is spelled similarly elsewhere in the document, the spell check 
function will still ask you to correct the other instances.

• Ignore All: Ignore all similar instances of a misspelling in the document.

• Add to Dictionary: Add the misspelled word to the currently installed 
dictionary. Spell check will no longer view the word as misspelled.

• Change: Replace the misspelled word with the currently selected 
suggestion.

• Change All: Replace all instances of the misspelled word in the docu-
ment with the currently selected suggestion.

• AutoCorrect: Automatically chose a replacement word to correct all of 
the document’s misspellings.

RESULT:

Paper orientation in printing You can select to retain or change the page 
orientation for the document when printing 
the document.

Menu item Description
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PRINTING
PRINT
The spelling and grammar is your document will be checked.

Printing

You can print a copy of your document.

Printing documents produces a hard copy of the document. This printed 
version of your document can be used for editing or for regular use.

NOTE:  In order to produce a hard copy you must have access to a printer.

Print

The Print function allows you to create a paper version or a PDF version of a 
document.

TASK

1. Click File > Print.

2. Select the appropriate printer. 
a Click Adobe PDF to print a PDF version.

b Click printer name to print a paper version.

3. Select the required options from the Settings menu and click Print.

RESULT:

A paper or PDF version of your document is created.

Print Settings

Print settings manage how your document is printed. You can change your 
print settings in the backstage view.
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PRINTING
PRINT
Setting Action

Print All Pages Prints the entire document.

Print Active Sheets Only prints the active sheets.

Print Entire Workbook Prints the entire workbook.

Print Selection Only prints the selected content.

Print Current Page Only prints the current page of the 
document.

Print Custom Range Allows you to enter specific pages or 
sections to print.

Document Properties Prints a table of properties and values in 
your document.

List of Markup Prints a list of any markup in your 
document.

Styles Prints a list of the styles used in your 
document.

AutoText Entries Prints a list of the AutoText entries in your 
document.

Key Assignments List of customized shortcut keys.

Print One Sided Prints your document on only one side of 
the page.

Print Double Sided Prints your document on both sides of the 
page.

Manually Print on Both Sides Prints your document on both sides of the 
page. Prompts you to manually reload the 
paper to print on the second side.

Collated When printing multiple copies of your 
document, collating prints each copy with 
all pages together.

Uncollated When printing multiple copies of your 
document, uncollating prints all pages of the 
same number together.

Portrait Orientation Prints your document with the paper 
oriented vertically.
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PRINTING
FIND A NETWORK PRINTER
Find a Network Printer

You are able to print from both local and network printers. Local printers are 
automatically added to your printer list when they are installed, and you can 
find new network printers using Active Directory Domain Services.

PREREQUISITE

To find a network printer, you will need to have Active Directory Domain 
Services enabled and managing your network.

TASK

1. Click Print in the Backstage view.

2. Click the Printer selection drop-down menu button.

3. Click Add Printer.

Landscape Orientation Prints your document with the paper 
oriented horizontally.

Paper Size Allows you to choose the size of your 
printing paper. Choose from default or 
custom sizes.

Margins Allows you to choose the size and type of 
your margins. Choose from default or 
custom margins.

Page Per Sheet Allows you to choose how many pages of 
your document are printed on a single sheet 
of paper. Choose from default Page Per 
Sheet settings or you can scale to the size of 
your paper.

No Scaling Prints your sheets at their actual size.

Fit Sheet on One Page Shrinks your printout so that it fits on one 
page.

Fit All Columns on One Page Shrinks your printout so that it is one page 
wide.

Fit All Rows on One Page Shrinks your printout so that it is one page 
high.

Setting Action
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PRINTING
FIND A NETWORK PRINTER
4. In the corresponding text fields, enter the name, location, and model of 
your desired network printer.

5. Click Find Now.

6. Click OK.

RESULT:

The network printer is now added to your list of available printers and can be 
selected from the Printer drop-down menu.
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